

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
	<title>International scientists asked to join Kamchatka eco disaster research amid conflicting theories</title>
<meta http-equiv="X-UA-Compatible" content="IE=8" />
<meta name=viewport content="width=device-width, initial-scale=1">

	<meta name="description" content="Governor invites US, Japanese and Chinese experts while Russian scientists insist it was toxic algae not pollution that killed marine life."></meta>
	<meta name="keywords" content="Pacific Ocean pollution, Red Tide, Kamchatka pollution"></meta>
	<meta content="text/html; charset=UTF-8" http-equiv="Content-Type"></meta>
	<link rel="stylesheet" type="text/css" href="/templates/template1/style.css?1523512814" />	<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="rss/" />
	
	<!-- jQuery -->
	<script type="text/javascript" src="/hostcmsfiles/jquery/jquery-1.7.2.js"></script>
	<!-- validate -->
	<script type="text/javascript" src="/hostcmsfiles/jquery/jquery.validate.js"></script>
	<!-- LightBox -->
	<script type="text/javascript" src="/hostcmsfiles/jquery/lightbox/js/jquery.lightbox.js"></script>
	<link rel="stylesheet" type="text/css" href="/hostcmsfiles/jquery/lightbox/css/jquery.lightbox.css" media="screen" />
	
	<script type="text/javascript" src="/templates/template1/hostcms.js"></script>
	<script type="text/javascript" src="/hostcmsfiles/ajax/JsHttpRequest.js"></script>
	<script type="text/javascript" src="/hostcmsfiles/ajax/ajax.js"></script>
	<script type="text/javascript" src="/hostcmsfiles/main.js"></script>
	<script type="text/javascript" src="/hostcmsfiles/add.js"></script>
	<script type="text/javascript" src="/hostcmsfiles/on.js"></script>

	<!--  BBcode -->
	<script type="text/javascript" src="/hostcmsfiles/jquery/bbedit/jquery.bbedit.js"></script>

</head>
<style>

#a_1:hover		{ color: #004950 !important; }
#a_132:hover		{ color: #004950 !important; }
#a_7:hover		{ color: #015581 !important; }
#a_88:hover		{ color: #015581 !important; }
#a_91:hover		{ color: #011f7f !important; }
#a_94:hover		{ color: #5c238c !important; }
#a_103:hover		{ color: #92013a !important; }
#a_133:hover		{ color: #d76101 !important; }
#a_106:hover		{ color: #016502 !important; }
#a_97:hover		{ color: #09674f !important; }
#a_100:hover		{ color: #5A352D !important; }
#a_177:hover		{ color: #920e1b !important; }
#a_125:hover		{ color: #004950 !important; }
#a_202:hover		{ color: #004950 !important; }
#a_205:hover		{ color: #004950 !important; }
#a_127:hover		{ color: #004950 !important; }
#a_199:hover		{ color: #004950 !important; }
#a_129:hover		{ color: #004950 !important; }
#a_224:hover		{ color: #004950 !important; }
#a_22:hover		{ color: #004950 !important; }
#a_198:hover		{ color: #004950 !important; }
#a_109:hover		{ color: #004950 !important; }
#a_276:hover		{ color: #004950 !important; }
#a_10:hover		{ color: #004950 !important; }
#a_208:hover		{ color: #004950 !important; }

.tMenuBox			{ clear:both; margin:10px 0px 0px 0px;}
.tMenuUL_0			{ clear:both; overflow:hidden; color:#222; font-family:Georgia; font-size: 11pt; background: #f2f2f2; margin: 0; padding: 0; list-style-type: none;}
.tMenuUL_0 li			{ padding: 4px 4px 4px 5px; float: left; margin:0px;}
.tMenuUL_0 li a			{ text-decoration:none; color: #222; margin:0px; padding:0px; }

.tMenuCurLI 			{ background:#004950; }
.tMenuCurLI a			{ color:#fff !important;  }

.tMenuUL_1			{ min-height:24px; background:#004950; clear:both; overflow:hidden; color:#fff; font-family:Georgia; font-size: 11pt; margin: 0; padding: 0; list-style-type: none;}
.tMenuUL_1 li			{ padding: 4px 6px 5px 6px; float: left; color: #fff;}
.tMenuUL_1 li a			{ text-decoration:none; color: #fff;}
.tMenuUL_1 li:hover		{ text-decoration:underline;}


.cTitle, .cTitle a		{ color:#004950 !important;}
.cOther, .cOther a		{ color:#37b0a7 !important;}

.bgTitle, .bgTitle a		{ background-color:#004950 !important;}
.bgOther, .bgOther a		{ background-color:#37b0a7 !important;}

.brTitle			{ border:1px solid #004950 !important;}
.brOther			{ border:1px solid #37b0a7 !important;}

.brColorTitle			{ border-color:#004950 !important;}
.brColorOther			{ border-color:#37b0a7 !important;}


.brTopTitle			{ border-top:1px solid #004950 !important;}
.brTopOther			{ border-top:1px solid #37b0a7 !important;}
.brBottomTitle			{ border-bottom:1px solid #004950 !important;}
.brBottomOther			{ border-bottom:1px solid #37b0a7 !important;}

</style>
<script>
function blackoutHide(obj)
{
  if (!$('#blackout').lenght)
  {
    bl=$('#blackout');
    obj.animate({opacity:0},300,"linear", function(){obj.hide();bl.animate({opacity:0},300,"linear", function(){bl.hide();$('object').css("visibility", "visible");});});
  }
}


function blackout(obj)
{
  $('object').css("visibility", "hidden");
  if (!$('#blackout').lenght)
  {
    $(document.body).append("<div id='blackout'></div>");
  }
  bl=$('#blackout')
  bl.addClass("blackout")
  bl.css({opacity:0.5,height:$(document).height()});
//  bl.live("click", function(){obj.animate({opacity:0},300,"linear", function(){obj.hide();bl.animate({opacity:0},300,"linear", function(){bl.hide();$('object').css("visibility", "visible");});});});
  bl.live("click", function(){blackoutHide(obj)});
  bl.show()
}


$('.add_stories').live('click',function(){
  artId=$(this).attr('id').substring(($(this).attr('id').indexOf('_')+1));
//alert(artId)
  aj('/news/?action=to_stories&sid='+artId+'&direct=1', 'get', 0, 0, callbackfunction_resToBox2);
})

$('.tBoxCitySelectOther').live('click',function(){
  aj('/news/?action=selectCity&city_id=0', 'get', 0, 0, callbackfunction_resToBox2);

})

$('.cityFocusSelectOther').live('click',function(){

  aj('/news/?action=selectCity&city_id=0&struct_id=94&link=city-focus/', 'get', 0, 0, callbackfunction_resToBox2);
})


$('.weatherSelectOther').live('click',function(){
  aj('/news/?action=selectCity&city_id=0&struct_id=109&link=weather/', 'get', 0, 0, callbackfunction_resToBox2);
})

$('.citySelect a').live('click',function(){
  artId=$(this).attr('id').substring(($(this).attr('id').indexOf('_')+1));
  strId=$(this).attr('struct_id');
  link=$(this).attr('link');

  quer='';

  $('#curCity').html($(this).html());
  aj('/news/?action=add_ses_city&city_id='+artId, 'get', 0, 0, callbackfunction_resToBox2);
  blackoutHide($('#newAd'))

  if (link)
  {

//alert("http://siberiantimes.com/"+link)
//    window.location.href="/city-focus/" 
    location.href="http://siberiantimes.com/"+link 
	
  } else
  {
if (quer.match('curCity'))
{
    location.href="http://siberiantimes.com/weather/?curCity="+artId 
//    location.href="http://siberiantimes.com/weather/" 
} else
{
//    location.reload()	
//alert(artId)
    location.href="./?curCity="+artId 
}

  }

})

$('.like_up').live({
	'click':function(e)
	{
          aj('?action=art_vote&guid='+$(this).attr('id').split('_')[1]+'&direct=1', 'get', 0, 0, callbackfunction_resToBox2); 
	}

})

$('.like_down').live({
	'click':function(e)
	{
          aj('?action=art_vote&guid='+$(this).attr('id').split('_')[1]+'&direct=-1', 'get', 0, 0, callbackfunction_resToBox2); 
	}})

</script>
<body>
<div class="page">
	<div class="tBox">
		<div class="tBoxDate">Wednesday, Oct 14 2020</div>
		<div id="curCity" class="tBoxCitySelect cTitle brColorTitle">All Cities</div>
		<div class="tBoxCitySelectOther">Choose Your City</div>
<div class="novisible" id="addCitySelectRes"></div>
		<div class="search">
						<form action="/search/" method="get">

				<div>
	
					<span>Search:</span><input type="text" class="text" value="" name="text" /> <input type="image" src="/images/cur/search.png" class="button" title="Search" />
				</div>
			</form>
			
		</div>
		<ul class="socialBox">
<li class="ig"><a target="_blank" href="http://instagram.com/siberian_times"></a></li>
<li class="pi"><a target="_blank" href="https://www.pinterest.com/siberiantimes/"></a></li>
<li class="yt"><a target="_blank" href="http://www.youtube.com/channel/UCvAtlvq-hywjMXm9uFpfsuA"></a></li>
<li class="fb"><a target="_blank" href="http://facebook.com/TheSiberianTimes"></a></li>
<li class="tw"><a target="_blank" href="http://twitter.com/siberian_times"></a></li>
<li class="rss"><a href="/rss/"></a></li>
		</ul>

	</div>
	<div class="logoBox">
		<a href="/"  class="logo" title="Home"></a>
		<div class="citat">
		<div class="citatText">
			'In Buryar language Baikal is called Baigal-nuur'
		</div>
<div class="clearing"></div>
<div class="citatAuthor">Marc Di Duca</div>		</div>
<div class="logoBanner">
<div style=" "><a href="/showbanner/?list_id=646653025&amp;banner_id=31" target="_blank"><img border="0" style=" " src="/upload/banners/banner_1438957198.jpg" /></a></div></div>
	</div>
	<div class="tMenuBox">

		<!-- Верхнее меню -->
		<ul class="tMenuUL_0"><li><a id="a_1" href="/home/" title="Home">Home</a></li><li><a id="a_7" href="/news/" title="News">News</a></li><li><a id="a_88" href="/features/" title="Features">Features</a></li><li><a id="a_91" href="/business/" title="Business">Business</a></li><li><a id="a_94" href="/city-focus/" title="City Focus">City Focus</a></li><li><a id="a_97" href="/sport/" title="Sport">Sport</a></li><li><a id="a_103" href="/culture/" title="Culture">Culture</a></li><li><a id="a_100" href="/science/" title="Science">Science</a></li><li><a id="a_133" href="/healthandlifestyle/" title="Health &amp; Lifestyle">Health & Lifestyle</a></li><li><a id="a_106" href="/ecology/" title="Ecology">Ecology</a></li><li><a id="a_177" href="/weird-and-wonderful/" title="Weird &amp; Wonderful">Weird & Wonderful</a></li><li><a id="a_109" href="/weather/" title="Weather">Weather</a></li><li><a id="a_208" href="/users/" title="My ST">My ST</a></li></ul>
		<!-- Подменю от верхнего меню -->
		<ul class="tMenuUL_1"></ul>	
		<!-- Левое меню -->

			</div>

<style>
</style>

	

<div class="leftList">
	<div class="topItem">


<script>
	setTimeout(function(){

//jQuery.validator.addMethod('phone', function(phone_number, element) { phone_number = phone_number.replace(/\s+/g, ''); return this.optional(element) || phone_number.match(/^(\d|[()+-,()+-]){3,}$/);}, '<div class="form_needs_err">Неправильный формат телефонного номера</div>');

$().ready(function() {

	$('#comment_form_0').validate(
	{
		rules:
		{
			comment_text: {required: true, maxlength: 1000},
			comment_autor: {required: true, maxlength: 80},
			comment_town: {required: true, maxlength: 80}
		},
		messages:
		{
			comment_text: {
				required: '<div class="form_needs_err">Obligatory - enter your text</div>',
				maxlength: '<div class="form_needs_err">You’ve got 1,000 characters left</div>'
				},
			comment_autor: {
				required: '<div class="form_needs_err">Name field should be filled</div>',
				maxlength: '<div class="form_needs_err">The name should be less than 80 characters</div>'
				},
			comment_town: {
				required: '<div class="form_needs_err">Town field should be filled</div>',
				maxlength: '<div class="form_needs_err">The town should be less than 80 characters</div>'
				}
		}
	});

});

jQuery.ready();

}, 100);


</script>

		<h1 class="cTitle"><a href="/other/others/news/call-for-international-scientists-to-join-research-into-kamchatka-eco-disaster-amid-conflicting-theories/" title="International scientists asked to join Kamchatka eco disaster research amid conflicting theories">International scientists asked to join Kamchatka eco disaster research amid conflicting theories</a></h1>
<div class="topListAuthor cTitle"><span>By </span>Svetlana Skarbo, Olga Gertcyk</div>
<div class="topListDate">13 October 2020</div>
<div class="topListText"><p>Governor invites US, Japanese and Chinese experts while Russian scientists insist it was toxic algae not pollution that killed marine life.</p></div>
<div class="topListItems"><a href="/other/others/news/call-for-international-scientists-to-join-research-into-kamchatka-eco-disaster-amid-conflicting-theories/" title="International scientists asked to join Kamchatka eco disaster research amid conflicting theories"><img src="/upload/information_system_52/7/9/0/item_7909/information_items_7909.jpg" /></a><div class="topListText"><div class="topListAlt">
<p><strong>Russian Ministry of Emergencies's specialists pictured taking water samples at the Kamchatka peninsula beaches</strong></p>
</div>
<p>The governor of Kamchatka region called for international researchers to join the investigation of the major environmental catastrophe that caused the mass death of marine life off the peninsula&rsquo;s coast.&nbsp;</p>
<p>&lsquo;The Kamchatka region faces a challenging environmental situation which involves the mass death of marine animals and hydrobionts in Avacha Bay of the Pacific Ocean.&nbsp;</p>
<p>&lsquo;The causes of this phenomenon remain unclear.&nbsp;</p>
<p>&lsquo;We invite you to consider the possibility of joining the research group and help us to identify the causes of the pollution of the Pacific Ocean near Kamchatka.</p>
<p>'The research group will work remotely and examine the available analyses results and hypotheses of our scientists&rsquo;, Vladimir Solodov wrote in his appeal to the scientists.</p>
<p><img src="/PICTURES/OTHERS/Pacific-ocean-pollution/st2.jpg" width="720" height="480" alt="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" title="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" /><br /><strong>Water sampling in rivers of the Kamchatka peninsula. Picture: Podyem</strong></p>
<hr />
<p><strong>&nbsp;</strong>A group of Russian scientists said that according to their research it was the so-called Red Tide - the rapid activation of toxic algae - that killed marine life.</p>
<p>&lsquo;There is no clarity yet, but the toxic algae version is taking the lead. One of our next tasks would be to organise expeditions to find out what led to the activation of the algae&rsquo;, said Alexey Ozerov, director of Kamchatka-based Institute of Volcanology and Seismology. The same version was supported by Andrey Adrianov, vice president of Russian Academy of Sciences.&nbsp;</p>
<p>A red tide is a generic term for a phenomenon caused by blooming algae releasing strong toxins which discolour the water and deplete oxygen in the water. Up to 95% of marine animals were killed at the Avacha Gulf according to the earlier probes, with the local community of surfers who were the first ones to flag the alarming situation complaining about throat aches, headaches and temporary worsening eyesight.&nbsp;</p>
<p>The version of the harmful effects of volcanic and seismological activity has been ruled out, since the volcanoes that are now erupting are located at a distance of 300-400 kilometers from the water area, Russian experts said.&nbsp;</p>
<p><img src="/PICTURES/OTHERS/Pacific-ocean-pollution/st3.jpg" width="720" height="720" alt="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" title="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" /></p>
<hr />
<p><img src="/PICTURES/OTHERS/Pacific-ocean-pollution/st22.jpg" width="720" height="720" alt="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" title="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" /></p>
<hr />
<p><span><img src="/PICTURES/OTHERS/Pacific-ocean-pollution/st4.jpg" width="720" height="720" alt="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" title="Call for international scientists to join research into Kamchatka eco disaster amid conflicting theories" /><br /><strong>Russian Ministry of Emergencies's specialists pictured taking water samples at the Kamchatka peninsula beaches&nbsp;</strong></span></p>
<hr />
<p><span>Rosprirodnadzor, Russia&rsquo;s environment </span><span>watchdog</span><span> has reported excess of phosphates in the coastal waters by 10.8 times, iron by 7.2 times, phenols by 6.9 times and ammonium by 6.2 times.</span></p>
<p>At least one ship has been found to be dumping polluted waste into the water according to satellite monitoring. Russian Investigative Committee opened a criminal case into pollution of the marine environment.</p>
<p>So far the version of the military waste site built in Soviet times by the Kozelsky volcano causing the pollution was ruled out, said Alexey Ozerov as he called for further research of other waste sites in the area.&nbsp;</p>
<p>&lsquo;We cannot exclude the harmful effect of the substances that are buried at the Prilivnaya Bay, for example&rsquo;, the scientist said.</p>
<p>Results of the divers expedition to the south of the Kamchatka peninsula that set off on 11 October should be released soon.&nbsp;</p>
<p><strong>Kamchatka governor's letter to international scientists, and a video made by scientists of the Far Eastern Federal University to show the aerial view of the Kamchatka peninsula's bays</strong></p>
<p><strong><img src="/PICTURES/OTHERS/Pacific-ocean-pollution/letter%20to%20scientists.jpg" width="720" height="842" alt="Russian Ministry of Emergencies's specialists pictured taking water samples at the Kamchatka peninsula beaches " title="Russian Ministry of Emergencies's specialists pictured taking water samples at the Kamchatka peninsula beaches " /></strong></p>
<p><iframe width="720" height="593" src="https://youtube.com/embed/YYTeGxo3Y5A" frameborder="0"></iframe></p></div></div>
<div class="tags"><h3>Tags: </h3><ul class="tagList"><li><a href="/search/?text=Kamchatka%20pollution&amp;tag=1" title="Kamchatka%20pollution">Kamchatka pollution</a></li><li><a href="/search/?text=Red%20Tide&amp;tag=1" title="Red%20Tide">Red Tide</a></li><li><a href="/search/?text=Pacific%20Ocean%20pollution&amp;tag=1" title="Pacific%20Ocean%20pollution">Pacific Ocean pollution</a></li></ul><div id="addthis" class="addthisdef addthis_toolbox addthis_default_style "></div></div>
<div class="centerBannerInfo"><div style=" "><script type="text/javascript"><!--
google_ad_client = "ca-pub-6171522675030505";
/* Sibirka Text */
google_ad_slot = "3310239385";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div>
<div id="addComment" class="addComment"><h2>Add your comment</h2><div class="commentsLine"></div><div class="commentsDesc">We welcome a healthy debate, but do not accept offensive or abusive comments. Please also read <a class="cTitle" href="/privacy" title="Siberian Times">'Siberian Times'</a> Privacy Policy</div><div class="clearing"></div><div class="addCommentBox"><script>
							function noemptyshow(id,id2)
							{
							if ($('#'+id).val()=='') { $('#'+id2).show();} else { $('#'+id2).hide();}
							}
						</script><form action="" name="comment_form_0" method="post" id="comment_form_0"><p><span id="comm_name0">Name</span><input type="text" size="70" name="comment_autor" value="" /></p><p><span id="comm_email0">Town/Country</span><input id="town" type="text" size="70" name="comment_town" value="" /></p><p><span class="autoWidth" id="comm_text0">Add your comments</span><textarea id="comment_text" name="comment_text" cols="68" rows="5" onfocus="$('#label_comm_text0').hide()" onblur="noemptyshow('comment_text','label_comm_text0')"></textarea><label id="label_comm_text0">1,000 characters left</label></p><div class="addCommentInfo">The views expressed in the comments above are those of our readers. 'Siberian Times' reserves the right to pre-moderate some comments.</div><div class="addCommentCaptcha"><p><span class="autoWidth">Control code</span><font>*</font></p><p class="label_comm_text0"><div style="float: left;"><img id="comment" class="image" src="/captcha.php?get_captcha=33354&amp;height=30&amp;width=100" title="Control code" name="captcha" /></div><div style="float: left; margin-left: 10px;position:relative;"><img style="border: 0px none; padding-top: 7px;" src="/hostcmsfiles/images/refresh.gif" /><a style="position:relative; top:-3px; margin:0px 0px 0px 5px; padding:0px 0px 0px 0px;" href="javascript:void(0);" onclick="ReNewCaptchaById('comment', '33354', 30); return false;">Display another code</a></div></p><p><input type="hidden" name="captcha_key" value="33354" /><input type="text" name="captcha_keystring" size="15" /></p><p>Type the code</p><p><font>*</font> obligatory</p></div><br /><input class="addCommentButton addCommentSubmit" id="comm_submit" name="comm_submit" value="Submit" type="submit" /><input class="addCommentButton addCommentReset" id="comm_reset" name="comm_reset" value="Clear" type="reset" /></form><script>
							noemptyshow('comment_text','label_comm_text0');
						</script></div></div>	</div>
</div>
<div class="rightList">

		<h2><a href="?nf=News" title="News">News</a></h2>
<div class="newsBox"><div class="newsTitle cTitle"><a href="/other/others/news/call-for-international-scientists-to-join-research-into-kamchatka-eco-disaster-amid-conflicting-theories/" title="International scientists asked to join Kamchatka eco disaster research amid conflicting theories">International scientists asked to join Kamchatka eco disaster research amid conflicting theories</a></div><div class="newsDesc "><a href="/other/others/news/call-for-international-scientists-to-join-research-into-kamchatka-eco-disaster-amid-conflicting-theories/" title="International scientists asked to join Kamchatka eco disaster research amid conflicting theories"><img style="width:110px; height:80px; float:left;" src="/upload/information_system_52/7/9/0/item_7909/small_information_items_7909.jpg" />Governor invites US, Japanese and Chinese experts while Russian scientists insist it was toxic algae not pollution that killed marine life.</a></div><div class="newsComments"><a class="comments" href="/other/others/news/call-for-international-scientists-to-join-research-into-kamchatka-eco-disaster-amid-conflicting-theories/#comments" title="Comments to International scientists asked to join Kamchatka eco disaster research amid conflicting theories">
					Comments (0)
				</a><span></span><div id="addStories_7909" class="mystories add_stories cOther">
					Add to My Stories
				</div></div><div id="addStoriesRes_7909"></div><div class="newsTitle cTitle"><a href="/other/others/news/frozen-body-of-slain-rare-amur-tiger-the-worlds-largest-cat-found-in-russian-far-east/" title="Frozen body of slain rare Amur tiger, the world’s largest cat, found in Russian Far East">Frozen body of slain rare Amur tiger, the world’s largest cat, found in Russian Far East</a></div><div class="newsDesc "><a href="/other/others/news/frozen-body-of-slain-rare-amur-tiger-the-worlds-largest-cat-found-in-russian-far-east/" title="Frozen body of slain rare Amur tiger, the world’s largest cat, found in Russian Far East"><img style="width:110px; height:80px; float:left;" src="/upload/information_system_52/7/9/0/item_7908/small_information_items_7908.jpg" />A severed bear&rsquo;s head and seven bear paws also hidden at alleged poacher&rsquo;s home. <strong>WARNING: distressing images</strong></a></div><div class="newsComments"><a class="comments" href="/other/others/news/frozen-body-of-slain-rare-amur-tiger-the-worlds-largest-cat-found-in-russian-far-east/#comments" title="Comments to Frozen body of slain rare Amur tiger, the world’s largest cat, found in Russian Far East">
					Comments (2)
				</a><span></span><div id="addStories_7908" class="mystories add_stories cOther">
					Add to My Stories
				</div></div><div id="addStoriesRes_7908"></div><div class="newsTitle cTitle"><a href="/other/others/news/on-top-of-the-world-sts-sedov-reaches-port-of-sabetta-at-tip-of-yamal-peninsula/" title="On top of the world: STS Sedov reaches port of Sabetta at tip of Yamal peninsula">On top of the world: STS Sedov reaches port of Sabetta at tip of Yamal peninsula</a></div><div class="newsDesc "><a href="/other/others/news/on-top-of-the-world-sts-sedov-reaches-port-of-sabetta-at-tip-of-yamal-peninsula/" title="On top of the world: STS Sedov reaches port of Sabetta at tip of Yamal peninsula"><img style="width:110px; height:80px; float:left;" src="/upload/information_system_52/7/9/0/item_7906/small_information_items_7906.jpg" /><p>99 year old sailing ship successfully passes the most challenging part of its Arctic odyssey&hellip;. and there is NO ice.</p></a></div><div class="newsComments"><a class="comments" href="/other/others/news/on-top-of-the-world-sts-sedov-reaches-port-of-sabetta-at-tip-of-yamal-peninsula/#comments" title="Comments to On top of the world: STS Sedov reaches port of Sabetta at tip of Yamal peninsula">
					Comments (1)
				</a><span></span><div id="addStories_7906" class="mystories add_stories cOther">
					Add to My Stories
				</div></div><div id="addStoriesRes_7906"></div><div id="qqq"></div></div>
<div style=" "><script type="text/javascript"><!--
google_ad_client = "ca-pub-6171522675030505";
/* Sib_Side */
google_ad_slot = "4926573382";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>		<div class="newsBox"><div class="newsTitle cTitle"><a href="/other/others/news/eco-disaster-at-kamchatka-peninsula-with-mass-death-of-sea-animals-at-precious-pacific-beach/" title="Eco disaster at Kamchatka peninsula with mass death of sea animals at precious Pacific beach">Eco disaster at Kamchatka peninsula with mass death of sea animals at precious Pacific beach</a></div><div class="newsDesc "><a href="/other/others/news/eco-disaster-at-kamchatka-peninsula-with-mass-death-of-sea-animals-at-precious-pacific-beach/" title="Eco disaster at Kamchatka peninsula with mass death of sea animals at precious Pacific beach"><img style="width:110px; height:80px; float:left;" src="/upload/information_system_52/7/9/0/item_7905/small_information_items_7905.jpg" />Surfers raised alarm after once pristine waters caused major problems with eyesight, fevers and throat aches.</a></div><div class="newsComments"><a class="comments" href="/other/others/news/eco-disaster-at-kamchatka-peninsula-with-mass-death-of-sea-animals-at-precious-pacific-beach/#comments" title="Comments to Eco disaster at Kamchatka peninsula with mass death of sea animals at precious Pacific beach">
					Comments (17)
				</a><span></span><div id="addStories_7905" class="mystories add_stories cOther">
					Add to My Stories
				</div></div><div id="addStoriesRes_7905"></div><div class="newsTitle cTitle"><a href="/other/others/news/sensational-find-of-a-250000-year-old-milk-tooth-found-inside-the-denisova-cave-in-siberia/" title="Sensational discovery of a 250,000 year old milk tooth found inside the Denisova Cave in Siberia">Sensational discovery of a 250,000 year old milk tooth found inside the Denisova Cave in Siberia</a></div><div class="newsDesc "><a href="/other/others/news/sensational-find-of-a-250000-year-old-milk-tooth-found-inside-the-denisova-cave-in-siberia/" title="Sensational discovery of a 250,000 year old milk tooth found inside the Denisova Cave in Siberia"><img style="width:110px; height:80px; float:left;" src="/upload/information_system_52/7/9/0/item_7903/small_information_items_7903.jpg" />Another tooth aged over 170,000 years, and two fragments of bones found too.</a></div><div class="newsComments"><a class="comments" href="/other/others/news/sensational-find-of-a-250000-year-old-milk-tooth-found-inside-the-denisova-cave-in-siberia/#comments" title="Comments to Sensational discovery of a 250,000 year old milk tooth found inside the Denisova Cave in Siberia">
					Comments (3)
				</a><span></span><div id="addStories_7903" class="mystories add_stories cOther">
					Add to My Stories
				</div></div><div id="addStoriesRes_7903"></div><div class="newsTitle cTitle"><a href="/other/others/news/unusual-burial-with-boy-laid-to-rest-with-copper-cauldron-on-his-head-found-on-the-yamal-peninsula/" title="Unusual burial with boy laid to rest with copper cauldron on his head found on the Yamal peninsula">Unusual burial with boy laid to rest with copper cauldron on his head found on the Yamal peninsula</a></div><div class="newsDesc "><a href="/other/others/news/unusual-burial-with-boy-laid-to-rest-with-copper-cauldron-on-his-head-found-on-the-yamal-peninsula/" title="Unusual burial with boy laid to rest with copper cauldron on his head found on the Yamal peninsula"><img style="width:110px; height:80px; float:left;" src="/upload/information_system_52/7/9/0/item_7902/small_information_items_7902.jpg" />Completely new burial rite in northern Siberia puzzles scientists.</a></div><div class="newsComments"><a class="comments" href="/other/others/news/unusual-burial-with-boy-laid-to-rest-with-copper-cauldron-on-his-head-found-on-the-yamal-peninsula/#comments" title="Comments to Unusual burial with boy laid to rest with copper cauldron on his head found on the Yamal peninsula">
					Comments (1)
				</a><span></span><div id="addStories_7902" class="mystories add_stories cOther">
					Add to My Stories
				</div></div><div id="addStoriesRes_7902"></div><div id="qqq"></div></div>
<div id="qwert3"></div>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false,data_track_clickback:true,ui_language:'en'};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f3a12946369c3c9"></script>
<div style="clear:both;"></div>
<div style="clear:both;" class="clearing"></div>
<div class="centerBanner">
<div style=" "><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Биг Гугл для главной -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6171522675030505"
     data-ad-slot="7932448582"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div class="centerBannerRight">
<div style=" "><a href="/showbanner/?list_id=646653029&amp;banner_id=30" target="_blank"><img border="0" style=" " src="/upload/banners/banner_1436458177.jpg" /></a></div>

</div>
<div class="clearing"></div>
	<div class="fourBox">
		<div class="fourItems">
		<h3><a href="/home/sent-to-siberia/" title="Sent to Siberia">Sent to Siberia</a></h3>
<a href="/home/sent-to-siberia/s0025-rookie-fsb-agents-are-punished-for-indecent-graduation-jinx-in-moscow/" title="Rookie FSB agents are punished for 'indecent' graduation jinx in Moscow"><img src="/upload/information_system_25/4/4/8/item_4480/small_information_items_property_27599.jpg" /><div class="fourTitle">Rookie FSB agents are punished for 'indecent' graduation jinx in Moscow</div><div class="fourDesc">Gelandewagen parade videos leads to 'career change' as Russia demands highest standards from secret servicemen.</div></a>		</div>
		<div class="fourItems">
		<h3><a href="/home/born-in-siberia/" title="Born in Siberia">Born in Siberia</a></h3>
<a href="/home/born-in-siberia/b0026-up-close-laboratory-pictures-of-ancient-mummy-as-scientists-recreate-his-life-and-times/" title="Up-close laboratory pictures of ancient mummy as scientists recreate his life and times"><img src="/upload/information_system_26/4/4/8/item_4483/small_information_items_property_27633.jpg" /><div class="fourTitle">Up-close laboratory pictures of ancient mummy as scientists recreate his life and times</div><div class="fourDesc">Probes taken by South Korean experts will reveal lifestyle of this Arctic boy from 800 years ago.</div></a>		</div>
		<div class="fourItems">
		<h3><a href="/home/voice-of-siberia/" title="Voice of Siberia">Voice of Siberia</a></h3>
<a href="/home/voice-of-siberia/s0023-siberians-mark-end-of-the-snow-season-with-swimsuit-skiing-day/" title="Siberians mark end of the snow season with swimsuit skiing day"><img src="/upload/information_system_46/4/3/4/item_4349/small_information_items_property_26576.jpg" /><div class="fourTitle">Siberians mark end of the snow season with swimsuit skiing day</div><div class="fourDesc">Locals undress to impress at resorts across four time zones.</div></a>		</div>
		<div class="fourItems">
		<h3><a href="/home/we-say/" title="We say">We say</a></h3>
<a href="/home/we-say/lake-baikal-holds-key-to-new-advances-in-antibiotics/" title="Lake Baikal 'holds key to new advances in antibiotics'"><img src="/upload/information_system_28/4/3/5/item_4350/small_information_items_property_26578.jpg" /><div class="fourTitle">Lake Baikal 'holds key to new advances in antibiotics'</div><div class="fourDesc">Scientists make crucial new discoveries of bacteria, up to 30 million years old.</div></a>		</div>

	</div>
	<div class="subFiveBox">
		<div class="cityfocusBox">
		<h3><a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/" title="City Focus - Novosibirsk">City Focus - Novosibirsk</a></h3>
<div class="cityfocusDesc"><a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/" title="Have a closer look at the city">Have a closer look at the city</a></div>
<div class="clearing"></div>
<div class="cityfocusItems3 cityfocusItems3First"><a href="/city-focus/what-to-see/ussr-museum/" title="USSR museum"><img src="/upload/information_system_36/3/2/0/item_320/small_information_items_320.jpg" /><div class="cityfocusTitle3 imgOpacityBox"><span>What to see</span></div></a></div><div class="cityfocusItems3"><a href="/city-focus/where-to-eat/la-maison-restaurant/" title="La Maison restaurant"><img src="/upload/information_system_36/2/6/5/item_265/small_information_items_265.jpg" /><div class="cityfocusTitle3 imgOpacityBox"><span>Where to eat</span></div></a></div><div class="cityfocusItems3"><a href="/city-focus/where-to-stay/where-to-stay-Novosibirsk-Doubletree-by-Hilton/" title="Doubletree by Hilton"><img src="/upload/information_system_36/2/6/7/item_267/small_information_items_267.jpg" /><div class="cityfocusTitle3 imgOpacityBox"><span>Where to stay</span></div></a></div>			<div class="cityfocusCity">
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=86">Novosibirsk</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=90">Omsk</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=78">Krasnoyarsk</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=73">Barnaul</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=76">Irkutsk</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=96">Tyumen</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=97">Khabarovsk</a>
<a href="/city-focus/about-city/Novosibirsk-the-Chicago-of-Siberia-that-once-housed-some-of-planets-most-valuable-treasures/?curCity=85">Novokuznetsk</a>
<a class="cityFocusSelectOther" href="javascript:void(0);">Choose&nbspYour&nbspCity...</a>
			</div>
		</div>
<div class="cultBox">

<a id="cultSport" title="Sport" href="/sport/"><div></div></a>
<a id="cultScience" title="Science" href="/science/"><div></div></a>
<a id="cultEcology" title="Ecology" href="/ecology/"><div></div></a>

<a id="cultCulture" title="Culture" href="/culture/"><div></div></a>


</div>

<script>
$('.cultBox a div').css({opacity:'0.5'})

$('.cultBox a div').live('mouseover',function(){$(this).animate({opacity:'0'},300)})
$('.cultBox a div').live('mouseout',function(){$(this).animate({opacity:'0.5'},300)})
</script>


		<div class="businessBox">
		<h3><a href="/business/" title="Business">Business</a></h3>
<div class="businessDesc"><a href="/business/" title="Latest business news and features from across Siberia&lt;br /&gt;&lt;br /&gt;">Latest business news and features from across Siberia<br /><br /></a></div>
<div class="clearing"></div>
<div class="businessItems"><a href="/business/investment/news/vladimir-putin-approves-russias-next-mega-infrastructure-project-a-13-billion-bridge-across-lena/" title="Vladimir Putin approves Russia’s next mega infrastructure project, a $1.3bn bridge across river Lena"><img src="/upload/information_system_17/7/7/3/item_7739/small_information_items_7739.jpg" /><div class="businessTitle imgOpacityBox"><span>River Lena bridge</span></div></a><a href="/business/others/news/russian-diamond-mining-giant-sells-a-rare-pink-diamond-to-an-american-collector/" title="Russian diamond mining giant sells a rare pink diamond to an American collector"><img src="/upload/information_system_17/7/7/9/item_7796/small_information_items_7796.jpg" /><div class="businessTitle imgOpacityBox"><span>Pink diamond</span></div></a></div><style>
.currency_text			{ clear:both; margin:0px 0px 8px 0px; padding:0px;font-size:11px; color:#222; font-family:Arial; }
.currency			{ clear:both; margin:0px 0px 8px 0px; padding:2px 0px 0px 0px;font-size:11px; color:#222; font-family:Arial; font-weight:bold; }
.currency span			{ width:65px; float:left; margin:0px 30px 0px 0px; padding:0px;}
.currency span font		{ color:#36b0a7; float:right; margin:0px 0px 0px 0px; padding:0px; font-weight:normal;}
.currency a			{ color:#36b0a7; float:left; text-decoration:none; margin:0px 0px 0px 0px; padding:0px; font-weight:normal;}
.currency a:hover		{ text-decoration:underline;}
</style>

			<div class="currency_text">
The Bank of Russia official exchange rates of foreign currencies
			</div>
<div class="currency"><span>EUR<font>91.07</font></span><span>USD<font>77.29</font></span><span>GBP<font>100.74</font></span><a target="_blank" href="http://www.cbr.ru/eng/currency_base/daily.aspx?C_month=10&C_year=2020&date_req=14.10.2020">Other...</a></div>
		</div>
	</div>
	<div class="threeBox">
		<div class="subThreeBox">
		<h3><a href="/home/how-get-to-here/" title="How to get here">How to get here</a></h3>
<div class="subThreeItems"><a href="/home/how-get-to-here/trains/" title="Trains"><img src="/upload/information_system_48/1/6/8/item_168/small_information_items_168.jpg" /><div class="subThreeTitle imgOpacityBox"><span>Trains</span></div></a><a href="/home/how-get-to-here/buckle-up-to-siberia/" title="Flights"><img src="/upload/information_system_48/1/6/9/item_169/small_information_items_169.jpg" /><div class="subThreeTitle imgOpacityBox"><span>Flights</span></div></a></div>		</div>
		<div class="subThreeBox">
		<h3><a href="/home/best-properties/" title="Best property">Best property</a></h3>
<div class="subThreeItems"><a href="/home/best-properties/hotel-revolution/" title="Hotel Revolution"><img src="/upload/information_system_49/2/8/5/item_285/small_information_items_285.jpg" /><div class="subThreeTitle imgOpacityBox"><span>Hotel Revolution</span></div></a><a href="/home/best-properties/welcome-to-a-new-siberia-a-far-cry-from-the-out-dated-western-image-of-it-as-the-land-of-hardships/" title="Millionaire's Row"><img src="/upload/information_system_49/1/7/0/item_170/small_information_items_170.jpg" /><div class="subThreeTitle imgOpacityBox"><span>Millionaire's Row</span></div></a></div>		</div>
		<div class="subThreeBox">
		<h3><a href="/home/great-holidays/" title="Great holidays">Great holidays</a></h3>
<div class="subThreeItems"><a href="/home/great-holidays/kolyma-no-barbed-wire-in-sight/" title="The Road of Bones"><img src="/upload/information_system_50/1/7/3/item_173/small_information_items_173.jpg" /><div class="subThreeTitle imgOpacityBox"><span>The Road of Bones</span></div></a><a href="/home/great-holidays/the-kingdom-of-cold-14-reasons-to-choose-majestic-yakutia-for-your-next-holiday/" title="Kingdom of Cold"><img src="/upload/information_system_50/1/7/2/item_172/small_information_items_172.jpg" /><div class="subThreeTitle imgOpacityBox"><span>Kingdom of Cold</span></div></a></div>		</div>

	</div>
<script>
//$(
//  function()
//  {
$('#addStories_').html('Remove from my stories')

    $('#addthis').html('<a class="addthis_button_reddit"></a><a class="addthis_button_digg"></a><a href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4f3a12946369c3c9" class="addthis_button_compact">Bookmark and share</a><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_stumbleupon_badge"></a>')
//    $('#addthis').html('<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a><a class="addthis_button_facebook_send"></a>')

//  }
//);
</script>

</section>
	<div class="footer">
		<ul class="footerMenu"><li><a href="/copyright/" title="©">©</a></li><li><a href="/about/" title="About Siberian Times">About Siberian Times</a></li><li><a href="/contacts/" title="Contacts">Contacts</a></li><li><a href="/advertise/" title="Advertise with us">Advertise with us</a></li><li><a href="/contributors/" title="Contributors">Contributors</a></li><li><a href="/send-us-a-story/" title="Send us a story (rus/eng)">Send us a story (rus/eng)</a></li><li><a href="/partners/" title="Partners">Partners</a></li><li><a href="/rss/" title="RSS">RSS</a></li></ul>

		<div class="counter">

			<!-- HostCMS Counter -->
<script language="javascript">
js_v="1.0";path="rand="+Math.random()+"&id=1&refer="+escape(document.referrer)+"&amp;current_page="+escape(window.location.href);
document.cookie="hostmake=1; path=/"; path+="&cookie="+(document.cookie?"Y":"N");
</script>
<script language="javascript1.1">
js_v="1.1";path+="&java="+(navigator.javaEnabled()?"Y":"N")
</script>
<script language="javascript1.2">js_v="1.2";
path+="&screen="+screen.width+'x'+screen.height+"&px="+(((navigator.appName.substring(0,9)=="Microsoft"))?screen.colorDepth:screen.pixelDepth)
</script>
<script language="javascript1.3">js_v="1.3";
</script>
<script language="javascript">path+="&js_version="+js_v;
document.write("<a href=\"http://www.hostcms.ru/\"><img src=\"http://siberiantimes.com/counter/counter.php?"+path+"&counter=0\" border=\"0\" alt=\"HostCMS Counter\" width=\"1\" height=\"1\" /></a>")
</script><noscript><a href="http://www.hostcms.ru/"><img src="http://siberiantimes.com/counter/counter.php?id=1&counter=0" border="0" alt="HostCMS Counter" width="1" height="1" /></a></noscript>
<!-- HostCMS Counter -->
			
		</div>

	</div>
</div>
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter48433175 = new Ya.Metrika({
                    id:48433175,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/48433175" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
</body>

</html>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33230856-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
$('.titleBigVideoItems .yt_preview').bind("click", function(){
var m=$('.titleBigVideoItems .yt_preview a img').attr('src').split('/');
$('.titleBigVideoItems .yt_show').html('<iframe width="460" height="345" src="http://www.youtube.com/embed/'+m[4]+'" frameborder="0" allowfullscreen="allowfullscreen"></iframe>');
$('.titleBigVideoItems .yt_preview').hide();
$('.titleBigVideoItems .yt_show').show();
return false;
})
$('.titleSmallVideoItems').bind("click", function(){

var m=$('.titleBigVideoItems .yt_show iframe').attr('src').split('/');
var yt_small_id=$(this).attr('id')
var yt_big_id=m[4]
var yt_big_text=$('.titleBigVideoItems .yt_show iframe').attr('title');
var yt_small_text=$('#'+yt_small_id+' a div span').html()
$('.titleBigVideoItems .yt_show').html('<iframe title="'+yt_small_text+'" width="460" height="345" src="http://www.youtube.com/embed/'+yt_small_id+'" frameborder="0" allowfullscreen="allowfullscreen"></iframe>')
$('#'+yt_small_id).attr({id:yt_big_id});

$('#'+yt_big_id).html('<a target="_blank" href="http://youtu.be/'+yt_big_id+'" title="'+yt_big_text+'"><img src="http://i.ytimg.com/vi/'+yt_big_id+'/mqdefault.jpg"/><div class="titleSmallVideoTitle imgOpacityBox"><span>'+yt_big_text+'</span></div></a>')

return false;
})
</script>